设为首页收藏本站

Discuz! Board

 找回密码
 注-册

QQ登录

只需一步,快速开始

搜索
查看: 3113|回复: 0

60日线标识指标代码

[复制链接]
发表于 2011-5-31 20:50:25 | 显示全部楼层 |阅读模式
原文: http://blog.sina.com.cn/s/blog_53a4585a0100iz5k.html

当指数跌破60日线,就出现S。
当指数突破60日线,就出现B。
当,且60日线拐头向上,就出现“上”。
当60日线拐头向下,就出现“下”。

MA60:MA(CLOSE,N);
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
DRAWTEXT(MA60>REF(MA60,1) AND REF(MA60,1)<=REF(MA60,2),L,'上'),COLORYELLOW;
DRAWTEXT(CROSS(C,MA60),L*0.98,'B'),COLORYELLOW;
DRAWTEXT(REF(C,1)>=REF(MA60,1) AND C<MA60,L*0.98,'S'),COLORWHITE;
DRAWTEXT(MA60<=REF(MA60,1) AND REF(MA60,1)>REF(MA60,2),L,'下'),COLORWHITE;
您需要登录后才可以回帖 登录 | 注-册

本版积分规则

小黑屋|手机版|Archiver|数码鹭岛 ( 闽ICP备05008334号 )  

counter

GMT+8, 2018-12-16 01:03 , Processed in 0.134425 second(s), 20 queries .

Powered by Discuz! X3

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表